CPCT TEST PAPER-2024-010 14-JUL-24
SHIFT-1

Total points (7]

STUDENT NAME *

VIVA

v 1. Which of the following displays programs that are currently running in  *1/1

Windows 10 0S?
1. Fufafad & 9 o9 91 uRm 39 Uiure &l UelRid &1 g S aaqH &

fdSiv 10 ST H I @ &2

() Menu bar
@ Task bar V4
() Title bar

() status bar

v/ 2. Which of the following is NOT a unit of memory in the computers? * 1/1

2. g ¥ A B O e 7 uged A9 &) U 5H1E T8 82
O Megabyte (MB)

O Gigabyte (GB)

@ Nato byte (NB) v
O Byte



v 3. Which of the following is NOT a type of RAM? * 11
3. 9 T 9 F I U& UHR B RAM 51 872

() SRAM (Static RAM)
(® Prime RAM v
() DDRRAM (Double Data Rate RAM)

O SDRAM (Synchronous Dynamic RAM)

v~ 4. Which keyboard shortcut is used to delete the text to the beginning of  *1/1
the word in an Open Office writer?

4. 31U 3HIThY IR (OpenOffice writer) H, bl Xsq B [T T YcRe
o1 fedie w1 & o g 7 3 f5g &t -9 Yiche &1 Iuan fhur Sirar g2

() Backspace

() Ctrl + Alt + Backspace
@ Ctrl + Backspace v

() shift + Backspace

v’ b5 is a volatile memory * 1/1

5. 9 A Q B9 T Igardt ARkt 82

@® RAM v
() ROM

() EEPROM

() EPROM



v/ 6. Which of the following functions converts text to number in alocale  *1/1
independent manner in Microsoft Excel 2019?
6. Microsoft Excel 2019 H, %I T HhaRH fhdl R Wdd ddid ¥ de
@1 31eRl H Seadr 32

() LOCLEVALUE function
() TEXTVALUE function
() NUMTEXTVALUE function

(® NUMBERVALUE function v

v 7.Aninput device that allows a user to input data into a computer system *1/1
by speaking to it is known as
7. ﬁaﬁﬁa‘s’sﬂg‘d%a@ﬁ:{@%mmdmm Hugex Ren o
ST 3-1Yc foraT o Wbl 82

@ Microphone v

O Mouse

O Projector

O Scanner

v/ 8. Which of the following devices is used for translating information from *1/1
the computer into pictorial form on a paper?

8. frdll ST ! HIR ¥ TR W FAdE® w0 § uRafad & & fog
g A 9 fog fasyg o1 3T fearsmars 2

() Light pen
() Keyboard
@ Plotter v

() Touch panel



v’ 9.CDisa(n) type of data storage. *
0.WISI(CD),____ UBR BT ST LRI G|

optical
electrical

mechanical

OO0 ®

magnetic

< 10. The full form of ISP is J*

10. ISP &1 QURET 341 872

O Intranet Service Provider
O Internet System Provider
@ Internet Service Provider

() Internet Service Plan

v 11. A barcode scanner eccentrically consists of three different parts,
EXCLUDING
11. TP IRBIS Wh=R T fAa&0 &7 J o= STT-3TT YT 8Id &, Riam:

() Theillumination system
@ The virtual locking system
() The sensor

() The decoder

1/1

11

*1/1



v 12.1In a Blue Ray Disc, Spacer-Layer thickness must be higher than *1/1
to avoid deterioration of the readout signal caused by the opticalcrosstalk

from adjacent layers

12. <R fo% T, oraa TRdl I APHd 1N <l &b HRUT ST R ol
IRTaC T ¥ & MU WRR-ARR B Alers 9 3 g1 a1fg |

() 6um
@® 10pm v
() 5pm
() 9pm

v, 13 refers to the learning with the use of technology that enables *1/1
people to learn anytime or anywhere.

13. Nt & IuaT | Wraa) oI Geftid dr g & s i
S g el o Tran & e sar g
@ E-learning v

() Email

O E-commerce

(O E-banking

v/ 14. Which of the following molecules are usually composed in *1/1
thermotropic liquid crystals?

14. fafaRad § § SF 7 S10] MTHAR WR YHICIUS dRd foheed & &1 gl
87

() Oval molecules
() Circular molecules
@ Rod like molecules v

() Water molecules



v 15. Which of the following is hexcode of command to 16 x 2 LCD *1/1
instruction register to use 2 lines and 5 x 7 matrix'?

15.'2 T2 3R 5 x 7 AR ' BT IUANT B & oY 16 x 2 TATST ™
IR P HHIS BT o His FHfaffa A T s a1 8?

@® o0x38 v
() ox18
() ox14
() o0x80
v 16. Which of the following protocols working on the Transport layer *1/1

provides a connectionless service between hosts?

16. TIAUIE TR TR SR 98 I IT WIe! Hid & Sl SR & §id U H1a=H
fed T a1 UgH STl 82

O wp
() ARP

() TCP
@® uop v

v/ 17. What will you do when print head CANNOT travel its full horizontal *1/1
distance?

17. 92 fife ¥ St qof afas gt o Tef e UT @1 ©, A1 3 1 Ha?

Install correct drivers

Open the cover and make sure there is nothing obstructing the movement of the ./
print head

install ink cartridge

OO ® O

Clear the clogged ink cartridge



v/ 18. If you try to print a high-quality photo and use plain paper setting, then *1/1
the printout is:

18. Tfe 3T I [Ural aTelt Wie! fiie &R &1 UM HRd g Afde 3o
W UTR QT 1 Iuan fhar 8, Y Und flieanse dr gnm 2

smeared/messy v
normal

colourful

OO0 ®

high quality

v 19. Which of the following options of Windows 11 settings is used to *1/1
connect a wireless printer?

19. IR fliex B Ppde B & forw fdsie 11 At & Fuli@ad d
g famey o1 U fovar Sidr 82

@ Bluetooth & devices v
() Network and internet
O Privacy & Security

() Personalization

v 20. Saina has purchased an Apple phone. Which of the following *1/1
operating systems is likely to be installed on her phone?

20. IT 9 U T B WileT | 396 B A fAgfefad # o ar
STRfET e H Sxeld 8 & THTTT 82

() Android

() Windows

@® ios ¢

() Blackberry 0S



v/ 21.In Amplitude Modulation, generally, the modulation index is always  *1/1
one.

21. TS AIgARH H, IR R IR AlSgaeH S gaRn b
gargl

() greater than or equal to
() greater than

() equalto
@ less than v

v/ 22. Which of the following property of DES makes cipher very strong? * 1/1
22. DES 1 FRfiRad & & &1 11 701 R &1 §gd Aoigd ST 872

@ Avalanche effect, completeness v
() Avalanche effect, incompleteness
() Newton effect, completeness

() Newton effect, incompleteness

v/ 23.In which of the following OS intallation, the hard disk is formatted and *1/1
completely erased?

23. Fufafad 7 9 fT 0s SwefawH # grefetd ol hiAe fHar 9ar g ik
T e ¥ firer fear smar 82

(® Clean Install v
() In-Place Upgrade
() Repair Install

O Unrepair install



v/ 24.Which of the following is a device that connects two or more packet- *1/1

switched networks or subnetworks?

24. FofafEad # ¥ S 91 IuwHRr g S &l a1 3l ¥ 31fie Udhe-fass A
Jedd T e Acdd Bl Sedl 82

@ Router

() Firewalls

() Switches

O Repeater

v/ 25. Which of the following is an example of sequential file access
method?

25. AU 7 Q B 91 T Rish R wigd Ty UuTell 1 IS8 872

accessing randomly relative to the current position of the file pointer
using index to access the file directly.

accessing one record right after another record in an order

O ® O O

reading and writing record rapidly in no particular order

v 26.1S0is a file format of ) *
26.1S0 BT BTSd BIHC gl

() disk files
(® discimage files
() video files

() audio files

*1/1

11



v, 27. file has SWF file format. * 1/1
27. 9§ A fg BIsd BT BIHe SWF gidl 82

O Microsoft Encarta Document
@ Adobe Flash Movie file v

(O Microsoft Office Document

() ImageFile

v/ 28. The gzip method implements a public domain variation of: * 1/1
28. gzip fafer & g & § o1 It wrdef~e A fayar @y gkt 82

run length codes

Huffman codes

Lempel-Ziv algorithm v

O ® O O

dynamic Huffman codes

v 29. operating system runs on a set of computers that are *1/1
interconnected by a network

29. HTRFET ReH, FEeR & I I W A1 § & o U Jedd
SRT 309 H 9IS U o
O Stand alone

(® Distributed v
() Off-ine

O Batch processing



v 30. In Microsoft Excel, a formula should always be preceded by a/an *1/1
sign.

30. Microsoft Excel ¥, fordl BiHa » ugdi gv=n____ fag gen gyl

O O ® O
<

v 31.What is World Wide Web? * 1/1
31. IcS dIgS dd T g2

It is a series of webpages that are typically accessed through a web browser and
are hosted on a web server

It refers to the Web browser in the user's machine or mobile device.

A collection of websites or webpages stored in web servers and connectedto ./
local computers through the internet

It is a software application used to retrieve data from webpages

O ® O O

v 32
network and the amount gets transferred from one financial bodyto

another financial body without any involvement of a middleman.

32. aHeH, 39 fRufd o1 dehid oxar g s § Yiae Te Acadh W)
fopar oirar 3 3R X ue fa<iia fRera O fhdt o faxiia e ur fansh
TR B UIMERY & forT 8t wmialkd 8 St B

transactions refer to situations where payment is done over the *1/1

(® E-money v
() Ebay



v 33. The extensions .gov, .edu and .net are called: * 1/1

33..gov, .edu 3R .net WWWW@%’?

@ domain names v

() mail to addresses
() email targets

() recipient's name

v 34.What do you understand by font family in Windows? * 1/1

34. f4Se ¥ i IRAR ¥ STU 1 IHd 82
() 1Itis a characteristic of a font and its style.
@ It is a set of fonts that have a common design v

O It is defined in points which are often equal to pixels on computer display.

() 1tis sets of numbers, punctuation and letters.

v/ 35. Which of the following is NOT a valid slide layout in MS-PowerPoint ~ *1/1
2019?
35. fFEfiRad & ¥ S MS-PowerPoint 2019 & U@ dftls WRE AT Aol
87

() Title Slide
() Title and Content
() Section Header

(® Paragraph Header v



v/ 36.____ isthe number system that we use on a daily basis based *1/1
on the 10 digits.

36. IE TS YUITel! § ForaesT SUAT 84 10 3! B3R WR e
3MYR R HRA B
() binary
@ decimal v
() octal

() hexadecimal

~ 37.The binary equivalent of the decimal number '31'is F 11

37. GRIHAd AT '31' BT SI5R1 FHTed HT GHI 2

® 11111 v
(O 11011
() 11110
(O 10111

v/ 38. Which keyboard shortcut will you use to convert your text to BOLD in  *1/1
MS-Word 2019?
38. MS-Word 2019 & 3{0- ¢Re %I BOLD T FGa- o forg 311d ford &1 afs
QMcHT BT SUINT HI?

() ALT+B

() ctrl +shift+B
() shift+F3

@® cul+B v



v 39. The base of the Hexa Decimal number system is J* 1/1
39. 3T ST T UGHA BT 3R T T 82

@® 16 v
O 1
(O 12
() 13

v~ 40. In the given number (8) * 1/1
10
, 10 is the
40. <1 TS =T (8)
10
H 10T U BT R

of the number system.

@ base v
O power

O exponent

() cube

v/ 41. Which of the following represents the binary number system? * 1/1

41, g A T o1 It T a1 I3 yunel § Jefd g2

() @ano
® (11)2 v
O @ns
() @116



v 42. WAN stands for: *

42. WAN &1 QURSY &7 §?

() Web Area Network
() World Area Network
@ Wide Area Network

() Worst Area Network

v/ 43.The purpose of
normalized or canonical URL so it is possible to determine if
twosyntactically different URLs are equivalent.

43. BT 3= U J3RUA &1 AU Fd AT BB
JIRUS H Faor ¢ o fob a8 FAuiia w1 gva g1 6 &l arearers = 9

e gamRud TH®e § a1 e |

@ URL normalization
O URL support
() URL balancing

() URL modification

v/ 44.The binary equivalent of the decimal number 3 is
44 TR HAT 3 D1 AI3R1 GHI RGN 2

() 10
() 110

is to transform a URL into a

*

1/1

*1/1

11



v 45. The octal equivalent of the binary number 1001 is . * 1/1
45, TR T=AT 1001 BT &@TWW (octal equivalent) TR ?

() 15
@® 11 v
() 10
O 8

v/ 46. Which of the following is the hardware in a computing device where  *1/1
the operating system, application programs and data in current useare
kept so they can be quickly reached by the device's processor?
46. FERIRET o ¥ D19 1 U ST {SaTSH BT TSR & ot TR
R, TR TR $iR 9aq™ SUART H o aTd Sl & X@T ST § §
1 fob 31 qh fSaTed o TR gRT Sied] ¥ Ug Sff Heb ?

® RAM v
() cD-ROM

() Flash Drive

() Hard Disk

v/ 47.The decimal equivalent of the binary number'11011'is_______.* 1/1

47. STS-RY ST '11011' BT SRHd GHI TGN 2

() 23
() 25
@ 27 v
() 29



v/ 48. is the shortcut key to apply a filter in MS-Excel 2019. *1/1
48. Microsoft Excel 2019 #, fheex &TH & foTU g ot -9 Qicdhe &l
IUAIT far Sar 2

@ Ctrl + Shift+ L N4

() ctrl+shift+C
() ctrl+ shift+K

() ctrl + shift+ M

v’ 49.In Microsoft Excel 2019, the Field List option should appear when you *1/1
click anywhereinthe _____ table.

49. Microsoft Excel 2019 #, &g 3Tq _____ dTfereT H dgl Hi fodies a8 ot
Wics at fadwed fa@rs o1 a1

O Data

() Reference

@ Pivot v
O Quick

v 50. Which of the following is an example of email address? * 1/1

50. U & 4 HH S0 TS P 321601 |72

http://vianet.com/index.htm

D:\ \Email\Standard

joesmart@billme.com N4

O ® O O

Chaminade.org/teachers/mail addresses


https://www.google.com/url?q=http://vianet.com/index.htm&sa=D&source=editors&ust=1746864226226828&usg=AOvVaw1PrMl7v6vKjdM6qZqIkIdm
mailto:joesmart@billme.com

v 51. Identify the correct sequence of steps required to remove duplicate  *1/1
values in Microsoft Excel 2019.\

51. Microsoft Excel 2019 H, ftWid¢ HMI &1 g & [eT SHTa=des @Rl &
el Y DI Ugd DI |

Go to the Data tab -> in data Tools group -> Click on Remove Duplicates v

Go to the Insert tab -> Click on Conditional Formatting -> Under Highlight Cells
Rules click on Duplicate Values

Go to the Design tab -> Click on Conditional Formatting -> Under Highlight Cells
Rules click on Duplicate Values

Go to the File tab -> Click on Conditional Formatting -> Under Highlight Cells Rules
click on Duplicate Values

O O 0O @

v/ 52.In Microsoft Excel 2019, the pivot table error ‘field name is not valid’  *1/1
usually appears because

52. Microsoft Excel 2019 f[ ﬁﬁ?é‘@lﬁm ‘field name is not valid’
IHTIG: fhe HRUT 31Tt 82
one or more row heading cells in the source data are blank

one or more of the column heading cells in the source data is blank v

one or more column cells in the source data are blank

O O ®O0O

the worksheet with the pivot table is full
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